Cisco Releases Security Advisories

By Newsroom America Feeds at 11 Sep 2017

Original release date: September 11, 2017

Cisco has released advisories describing Apache Struts 2 vulnerabilities potentially affecting multiple products. A remote attacker could exploit one of these vulnerabilities to take control of an affected system.

US-CERT encourages users and administrators to review the Cisco Security Advisories for more information:

Apache Struts 2 Remote Code Execution Vulnerability Affecting Multiple Cisco Products: September 2017 cisco-sa-20170909-struts2-rceMultiple Vulnerabilities in Apache Struts 2 Affecting Cisco Products: September 2017 cisco-sa-20170907-struts2

 

This product is provided subject to this Notification and this Privacy & Use policy.


https://www.us-cert.gov/ncas/current-activity/2017/09/11/Cisco-Releases-Security-Update

Categories:
Tags:

[D] [Digg] [FB] [R] [SU] [Tweet] [G]

NEWSMAIL